PDA

View Full Version : It just doesn't make sense to me!!!



sapper1
March 19th, 2005, 04:10 PM
After I got the riser for my Razortec back from being redipped I got it all put back together and was ready to start the tuning process. But let's back up just a bit.

I got a set of Stone Mountain strings and cables + an extra string in early 04 and installed them on my bow having an extra string just in case. I also kept the old set of cables(which were in pretty good shape) just in case.

Now when I got the bow back together and started measuring everything I noticed my a to a was off and after some checking both on here and with Hoyt I figured out exactly what it should be. I could never quite get the a to a where it needed to be so I tried putting on the new (extra) Stone Mountain string I had and that helped quite a bit but then I noticed that my cams were way out of whack. I tried everything I could think of and tried everything that I had read here. I decided to measure my cables and twist them or untwist them to get them to the correct length. The control cable wasn't a problem but the buss cable ( with the the yoke) was impossible. You know how you can look at a string and it is very obvious that it has WAY to many twists in it? That's the only way I could get the buss cable to the correct length and I wasn't about to put that back on my bow.

Any way I had a brain storm and grabbed the old buss cable that I had kept and it was dead on it's length so I put it on my bow. And wouln't you know every thing looks good. The a to a is dead on and the cams look good. But I just don't know if it is a good idea to use the original buss cable with the Stone Mountain string and control cable. What do you all think? :confused:

AKDoug
March 19th, 2005, 05:26 PM
It shouldn't hurt a thing.