PDA

View Full Version : Help with pictures



Kuminatcha
June 20th, 2007, 09:16 AM
Can someone tell me why I get this error message when trying to post a picture. My pictures are resized but still can't figure it out. Here is the error I keep getting. " Forbidden, You don't have permission to access /vb/ new attachment.php on this server ". Any help will be much appreciated.

chief razor
June 20th, 2007, 01:59 PM
Hello, welcome to ArcheryTalk!

Check out this link, it will help you with your picture problem http://www.archerytalk.com/vb/showthread.php?t=437062

Kuminatcha
June 20th, 2007, 02:55 PM
Hello, welcome to ArcheryTalk!

Check out this link, it will help you with your picture problem http://www.archerytalk.com/vb/showthread.php?t=437062

I have read this and am doing it correctly but keep getting the error message in my original post. Please read the error message in the 1st post in this thread and let me know if you know what it means. Thanks

Kuminatcha
June 20th, 2007, 10:09 PM
Nice to see someone took the time to move my thread but didn't have the time to answer my question.

stabmanswife
June 20th, 2007, 10:20 PM
Are you trying to post in a thread or in your profile?

Bellows1
June 20th, 2007, 11:48 PM
Are you using manage attachment or insert image? Where are the pictures now, on your computer or hosted somewhere?

Tim Roberts
June 21st, 2007, 01:41 AM
Nice to see someone took the time to move my thread but didn't have the time to answer my question.

:embara: Sorry, that was my fault. I moved it, then forgot to reply. Have you got it sorted?

Kuminatcha
June 21st, 2007, 07:38 AM
Are you using manage attachment or insert image? Where are the pictures now, on your computer or hosted somewhere?

I use manage attachments, then when I choose the picture and hit upload it seems to sit idle for about 30 seconds then I get the error message. Also the pictures are on my computer. Thanks for the help

Kuminatcha
June 21st, 2007, 07:38 AM
Are you trying to post in a thread or in your profile?

Trying to post them in a thread.

stabmanswife
June 21st, 2007, 10:18 AM
I just use photobucket, it takes a little more leg work, but it always works.
My husband said the picture uploader on AT was down too, so that could be why.:confused:

Tim Roberts
June 21st, 2007, 05:16 PM
Test for Kuminatcha.

Bellows1
June 24th, 2007, 08:10 PM
If you get that error message again, post the URL here if you would.

I've never heard of that error message, never seen it.

I think you may be doing something wrong. ;)

Kuminatcha
June 24th, 2007, 09:01 PM
http://www.archerytalk.com/vb/newattachment.php?do=manageatt ach&p=

Sorry this didn't work but I copy and pasted it in my next reply.
After choosing upload files I get a message "uploading file(s) please wait"
Everything seems good until the error message comes up about 1 minute later. Thanks for the help.

Kuminatcha
June 24th, 2007, 09:05 PM
Forbidden
You don't have permission to access /vb/newattachment.php on this server.


--------------------------------------------------------------------------------

Apache Server at www.archerytalk.com Port 80Forbidden
You don't have permission to access /vb/newattachment.php on this server.


--------------------------------------------------------------------------------

Bellows1
June 24th, 2007, 09:54 PM
Let's give it a go.

Bellows1
June 24th, 2007, 09:59 PM
Where are you tring to add this picture?

Bellows1
June 24th, 2007, 10:14 PM
What is the address of the picture you are posting? It should look something like this.

C:\Documents and Settings\user\My Documents\My Pictures\a2.jpg

I can not get that error no matter what I try.

Tim Roberts
June 25th, 2007, 12:50 AM
We can post the pic without any issues. :noidea: I sent Ox a PM last week to see if he can assist.

Kuminatcha
June 25th, 2007, 08:47 AM
What is the address of the picture you are posting? It should look something like this.

C:\Documents and Settings\user\My Documents\My Pictures\a2.jpg

I can not get that error no matter what I try.


C:\Documents and Settings\Andy Mendow\My Documents\My Pictures\Hunting\hunting 013 (Small).jpg

Thats the address, hope thats the problem. Thanks again and I'll check back later when I return.

Kuminatcha
July 9th, 2007, 12:37 PM
Has anyone come up with a solution to my little problem? :cry: Thanks

Kuminatcha
July 12th, 2007, 09:13 AM
Has anyone come up with a solution to my little problem? :cry: Thanks

Anyone :cry:

Tim Roberts
July 12th, 2007, 03:53 PM
Mmm no. I thought you were sorted. :noidea: I'll send a PM to RK.