Archery Talk Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,416 Posts
Discussion Starter #1
Everytime I go from post to post on AT it takes me to the regular page that I view on desk top.
I reset my default to AT mobile and when I go to next post default changes.
I have tried the tap a talk and have the AP but can't get it to work.
Somebody help please.
 

·
bowonlywhitetails
Joined
·
16,757 Posts
I was going to post the exact same thing. Its really annoying when Im trying to get my AT fix on the go. My phone is too slow for regular AT.
 

·
I learn the hard way.
Joined
·
6,661 Posts
Everytime I go from post to post on AT it takes me to the regular page that I view on desk top.
I reset my default to AT mobile and when I go to next post default changes.
I have tried the tap a talk and have the AP but can't get it to work.
Somebody help please.
What kind of problems are you having with Tapatalk?
 

·
I learn the hard way.
Joined
·
6,661 Posts
I have the ap but just dont work.
Maybe I need to just start over with it.
I would try that. Uninstall then re-install. ArcheryTalk is one of the "most active" forums on there, so it shouldn't be hard to find.
 

·
Registered
Joined
·
1,553 Posts
I was having problems with AT Mobile on my phone earlier today too. Sounds like a site problem to me if several of us had the same issues.
 

·
I like shiny stuff.
Joined
·
4,546 Posts
Mine has been weird like the OP said for the past day or so. I'm sure they're working on it.
 
1 - 10 of 10 Posts
Top