Archery Talk Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Admittedly, I am a newbie when it comes to strings and cables!

I had a Hoyt Cybertec stashed in an archery case for several years. I recently opened the case to find that the control cable had parted. I ordered new strings and cables and proceeded to install them, but am unable to achieve the alignment of the dual track idler the manual requires. The new string and buss cable were marginally shorter than the old ones, but I ascribe that to stretch of these old cables.

Since the control cable had let go, the string had disengaged itself. Now I wonder if I have the cables and string properly installed, and if so, why I can't get the idler indicators in the right position. I could really use some expert help in diagnosing the problem!

I'm second-guessing myself now. Since the string and cables were in disarray when I took the bow from the case, I am beginning to wonder if I have the buss and control cables reversed on the cam. I have not been able to find a good photo or diagram anywhere on the web.

Can any of you experienced folks help? I'd especially appreciate guidance regarding the arrangement of buss and control cable attachment on the cam.

As you may be able to see on the idler photos, the idler indicator is bracketing the limb rather than the buss yoke as the manual stipulates. So the idler needs nearly 30 degrees of further rotation, and so does the cam.

Wood Bumper Bicycle part Automotive exterior Hardwood
Wood Bicycle part Automotive exterior Auto part Metal
Guitar accessory Wood Guitar Table String instrument accessory
Musical instrument Bicycle tire Amber Automotive lighting Bicycle part
Musical instrument String instrument Door Automotive tire Violin family
Door Wood Material property Rim Bicycle part
Musical instrument Amber Wind instrument Gold Bicycle part
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
On the label on the limb, the string is clearly specced at 59.5". Not long enough for that double trip. The cables are specced at 38.5 (buss) and 44"(control). So the bowstring takes almost a full wrap around the idler. The control cable takes a partial wrap around the idler on the other side. The new bowstring and the new buss cables compare well with the old intact ones. What I am wondering is if I have the buss and the control cables switched on the cam. I can't find anything definitive on line.

Just found on this site that what I have is the Excel Cam. Cable routing is clear here.... Clearly, my cable routing is incorrect!

I just need to figure out which is the buss cable and which is the control.
Bicycle tire Bicycle part Rim Spoke Aluminium
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
SUCCESS! Since it was the control cable that parted, I had no clue as to its routing. I had inadvertently routed it around the appropriate cam lobe backwards. Getting that straightened out has everything looking good once more!

Thanks for your help!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Yeah, I recognized that the photo of the black cam matched my cam - an "Excel" cam (per Hoyt). From the photo, I was able to deduce that I had wrapped the control cable around the cam lobe the wrong direction. Once I wrapped it correctly, everything behaved properly.

Thanks for your help!
 
1 - 4 of 4 Posts
Top