Archery Talk Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
373 Posts
Discussion Starter #1
i have a 80lb tribute with speed mods and the cable that wraps around the cam has bad seperation and i do not think it will last long before breaking. the other cable is fine as is the string. is this common for these cams and stock cable or is it something else. i ordered winners choice hopefully this will take care of it. any opinions would be helpful. thanx :wink:
 

·
Registered
Joined
·
272 Posts
The cable is probably twisted in the wrong direction causing the end serving to seperate, i've seen this on other bows and i just did a allegiance about 2 months ago. reserved the cables (both twisted wrong) twisted up in the correct direction and has not had a problem since. It wasn't the cables or the cam but the assembler that messed up, probably a monday morning or friday afternoon bow!:eek: :wink:
 

·
Registered
Joined
·
373 Posts
Discussion Starter #3 (Edited)
not sure i understand. what was twisted wrong??
didn't know you could twist the cables in a wrong direction. were they twisted in the opposite direction that the serving was applied? please explain.:wink:
 

·
Registered
Joined
·
272 Posts
When a cable or string is built , the serving is wrapped on in a certin direction wether it is cw or ccw doesn't matter, but when the string or cable is twisted to tune the length it must be done in the direction of the serving. If you build the string and wrap the serving CW then twist the string CCW to tune the lenght the serving the will be loose. The best way to see this for yourself is to take an old string or cable and hold it by the served part and twist in one dir. then the other and you will see what i mean
 
1 - 5 of 5 Posts
Top