Archery Talk Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
504 Posts
Discussion Starter #1
So my Moultrie M-80 had been screwing me and not taking any pictures at night with FULL battery. First could this be the cold temps at night that make it "Freeze" up and not take pictures? If so, Do you think an insulated housing would help the temperature enough for it to work, or would I need a direct current of power?
 

·
Registered
Joined
·
504 Posts
Discussion Starter #3
rebooting being updating or powering off? I've formatted my SD card and updated to full ability
 

·
Registered
Joined
·
1,091 Posts
Pull out the battery pack,turn on the cam for a few seconds ,then shut off.Inside the battery compartment you will see a little button,press and hold for a few secs.This will wipe the internal memory that gets full and makes it stop taking pics.Worked for mine,when it stopped taking night pics and was acting terrible.

Sent from my LG-P500h using Tapatalk
 

·
Registered
Joined
·
504 Posts
Discussion Starter #6
My most recent pictures I could get showed 5°F so idk what the temp ratings are. @Harvest how do you even check the internal memory?
 

·
Registered
Joined
·
1,091 Posts
My most recent pictures I could get showed 5°F so idk what the temp ratings are. @Harvest how do you even check the internal memory?
Do not know how to check,but mine quit taking night pics and started acting crappy,brought it home, and tried it in a dark room.It was taking pics,but not transfering them to the card,went online and found a trail cam forum and it explained what to do,the internal memory fills up and pressing the button inside the battery compartment cleans itout.Been 3 months and still working good,even in the very cold. Hopefully yours just needs a reboot.

Sent from my MID7012 using Tapatalk
 

·
Registered
Joined
·
504 Posts
Discussion Starter #8
awesome, I will try this tonight!
 

·
Registered
Joined
·
1,739 Posts
Mine has been working and I has been very cold here in ohio so I would try what the guy above mentioned about clearing the memory. Makes sence...
 

·
Registered
Joined
·
504 Posts
Discussion Starter #10
Well I cleaned the memory last night and took some candid photos in my closet and the camera took and saved the pictures, BUT when I put the camera outside for the real test I forgot to turn it on :doh:. hopefully tonight will be better!
 

·
Registered
Joined
·
504 Posts
Discussion Starter #11
Nothing!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
1,091 Posts
The only thing I left is do you have good batteries in?What mode are you running it in?
Could be the cold,mine never has done that in the cold,but freezing temps are hard on things.
Sent from my LG-P500h using Tapatalk
 

·
Registered
Joined
·
504 Posts
Discussion Starter #13
I have lithium batterys that i just bought the other day in right now. before those i used energizer rechargeable. Its warming up in Michigan right now so I dont think its the temps any more. I have the camera in trail cam mode as of right now, I got a M-100 the other day also to see if it would snap photos at night and it does!....may have to send in for repair. :thumbs_do
 

·
Registered
Joined
·
504 Posts
Discussion Starter #15
How do you reboot? I plugged the camera into the comp via USB and took the batt out. then held the button on the inside of the camera. Not sure if you can tell if it reset or reformatted. Also when reformatting card do I just quick format or is there more to it?
 

·
Registered
Joined
·
2,340 Posts
How do you reboot? I plugged the camera into the comp via USB and took the batt out. then held the button on the inside of the camera. Not sure if you can tell if it reset or reformatted. Also when reformatting card do I just quick format or is there more to it?
Pull out the battery pack,turn on the cam for a few seconds ,then shut off.Inside the battery compartment you will see a little button,press and hold for a few secs.This will wipe the internal memory that gets full and makes it stop taking pics.Worked for mine,when it stopped taking night pics and was acting terrible.





Sent via smoke signal
 

·
Registered
Joined
·
346 Posts
I had some issues with mine. I called moultrie and they had me reset it and the lady asked what sd card I was using I told her it was a pnky. She said there's your problem The reboot and a different card and all was well. She said some ad cards mess up the internals. I thought to myself "yeah bs" but it worked. Just something else to try. Good luck
 

·
Registered
Joined
·
504 Posts
Discussion Starter #18
Do you know if PNKY is the same comp as PNY?
I had some issues with mine. I called moultrie and they had me reset it and the lady asked what sd card I was using I told her it was a pnky. She said there's your problem The reboot and a different card and all was well. She said some ad cards mess up the internals. I thought to myself "yeah bs" but it worked. Just something else to try. Good luck
 

·
Registered
Joined
·
346 Posts
I think it is pny and my phone changed it. Moultrie said use only sandisk brand
 

·
Registered
Joined
·
18,447 Posts
When I contacted Moultrie over a camera issue in the past they told me to only use Class 4 SD cards. I have ever since and knock on wood no further problems.
 
1 - 20 of 30 Posts
Top