Archery Talk Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
I just bought a Mathews traverse off of AT, I noticed that where the cable goes on each side of my cam, it was very close to my cam, maybe an 1/8 to 3/16 away, I was wondering if this was normal or something weird was going on, pics of other bows would be appreciated
 

·
Registered
Joined
·
244 Posts
Post a pic of what you are talking about.
 

·
Registered
Joined
·
12 Posts
It’s really common on most of Mathews crosscentric bows. This is what mine looks like and I’ve had no issues.

 

·
Registered
Joined
·
19,812 Posts
No offence but where do you expect it to go? It's going around the bearing that is literally right up against the outer lobe of the cam. It can't go anywhere else.
 

·
Registered
Joined
·
244 Posts
As long as the cable is sitting in its track and not touching the cam you’re good. Every now and then you’ll see one of the newer bows with a bad bearing that will allow the cam to lean pretty excessively and touch the cable, that’s when you should be concerned and get it fixed/warrantied if you are the first owner.
 

·
Registered
Joined
·
82 Posts
Depends on what top hat setup it takes to get it tuned. Mine’s pretty close too


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
127 Posts
Yep, mine looks about the same. Perfectly normal

Sent from my SM-G975U using Tapatalk
 

·
Registered
Joined
·
3,473 Posts
I just bought a Mathews traverse off of AT, I noticed that where the cable goes on each side of my cam, it was very close to my cam, maybe an 1/8 to 3/16 away, I was wondering if this was normal or something weird was going on, pics of other bows would be appreciated

Congrat's on the new bow. Love my Traverse and my cables look the same.
 
1 - 12 of 12 Posts
Top