Archery Talk Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3,337 Posts
Discussion Starter · #1 · (Edited)
Why is my background image working but my table tags aren't?

It's a regular .css file ... nothing special about it. I'll copy it down here so you can look.

NEVERMIND... I'm dumb.
 

·
Registered
Joined
·
3,337 Posts
Discussion Starter · #3 ·
So.... you're telling me I'm going to have to put effort into this??? :chortle:
 

·
Registered
Joined
·
3,337 Posts
Discussion Starter · #4 ·
Okay... check out my profile... see where I still have blue? What tag am I looking for to change that color?
 

·
Premium Member
Joined
·
2,233 Posts
the color of links is controlled by anything similiar to A { } or A:HOVER {} or A:VISITED {} etc

the blue graidents are the table headers...search your css for "gradient" and remove that part to remove the gradient.
 

·
Registered
Joined
·
9,209 Posts
Just remember to check out all the drop down menus too. If you change your settings in the css you could change the look of the drop down windows in the menu and you might not be able to read them.

This is the lines you are looking for. Take out the gradient like Mike D said.....

.thead
{
background: #735980 url(images/gradients/gradient_thead.gif) repeat-x top left;
color: #FFFFFF;
font: bold 11px tahoma, verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif;
}
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top